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Using MS Draw's Toolbox

MS Draw's Toolbox contains nine drawing tools.    To select a tool, move the pointer over the 
tool in the Toolbox and click the mouse button.    The icon in the Toolbox is highlighted and 
any previously selected tool is dropped (that is, deselected).    In the drawing area, the 
pointer represents the selected tool.    

    Arrow

    Zoom In/Zoom Out

    Line

    Ellipse/Circle

    Rounded Rectangle/Square

    Rectangle/Square

    Arc

    Freeform

    Text



Arrow

Use the Arrow for manipulating objects.    Selecting the Arrow tool drops any previous 
selection.    



Zoom In/Zoom Out

Use the Zoom In/Zoom Out tool to change the magnification of a drawing.    You can also use 
the View menu to choose a specific level of magnification.    
There are seven levels of magnification: 25%, 50%, 75%, Full Size, 200%, 400%, and 800%.   
To use the Zoom In/Zoom Out tool : 
1 In the Toolbox, point to the Zoom In/Zoom Out tool and click the mouse button.    
2 Position the pointer where you want to zoom in or out.    

The pointer changes to a magnifying glass.    
3 To zoom in (increase magnification one level), click the mouse button.    

To zoom out (reduce magnification one level), press the SHIFT key as you click.    
Each click of the mouse button increases or reduces the magnification one level.    The 
place you click is centered in the window.    

Related topics

View menu 



Line

Use the Line tool to draw straight lines.    
To use the Line tool:
1 In the Toolbox, point to the Line tool and click the mouse button.    
2 Position the pointer where you want the line to start.    
3 Hold down the mouse button and drag to draw a line.    
4 Release the mouse button to complete the line.    

To draw a line from its center point, press the CTRL key and hold it down as you drag.    
To constrain a line to the nearest 45° angle (0°, 45°, 90°, 135°, and so on), press the SHIFT 
key and hold it down as you drag.    
To draw a line from its center point as you constrain it to the nearest 45° angle, press the 
the CTRL and SHIFT keys and hold them down as you drag.    

Related topics

Enhancing objects



Ellipse/Circle

Use the Ellipse/Circle tool to draw ellipses and circles.    
To use the Ellipse/Circle tool:
1 In the Toolbox, point to the Ellipse/Circle tool and click the mouse button.    
2 Position the pointer at one corner of an imaginary bounding box that surrounds the 

figure you want to draw.    
3 Hold down the mouse button and drag to draw an ellipse.    
4 Release the mouse button to complete the ellipse.    

To draw an ellipse from its center, press the CTRL key and hold it down as you drag.    
To draw a circle, press the SHIFT key and hold it down as you drag.    
To draw a circle from its center, press the CTRL and SHIFT keys and hold them down as you 
drag.    

Related topics

Enhancing objects



Rounded Rectangle/Square

Use the Rounded Rectangle/Square tool to draw rectangles and squares with rounded 
corners.    
To use the Rounded Rectangle/Square tool:
1 In the Toolbox, point to the Rounded Rectangle/Square tool and click the mouse button.   
2 Position the pointer at one corner of the rounded rectangle that you want to draw.    
3 Hold down the mouse button and drag a rectangle.    
4 Release the mouse button to complete the rounded rectangle.    

To draw a rounded rectangle from its center, press the CTRL key and hold it down as you 
drag.    
To draw a square with rounded corners, press the SHIFT key and hold it down as you drag.    
To draw a rounded square from its center, press the CTRL and SHIFT keys and hold them 
down as you drag.    

Related topics

Enhancing objects



Rectangle/Square

Use the Rectangle/Square tool to draw rectangles and squares.    
To use the Rectangle/Square tool:
1 Point to the Rectangle/Square tool in the Toolbox and click the mouse button.    
2 Position the pointer at one corner of the rectangle that you want to draw.    
3 Hold down the mouse button and drag a rectangle.    
4 Release the mouse button to complete the rectangle.    

To draw a rectangle from its center rather than from a corner, press the CTRL key and hold it 
down as you drag.    
To draw a square, press the SHIFT key and hold it down as you drag.    
To draw a square from its center, press the CTRL and SHIFT keys and hold them down as you
drag.    

Related topics

Enhancing objects



Arc

Use the Arc tool to draw arcs that are 90° segments (quadrants) of ellipses.    A filled arc has 
a wedge shape.    

To use the Arc tool:
1 In the Toolbox, point to the Arc tool and click the mouse button.    
2 Position the pointer where you want one end of the arc to be.    
3 Hold down the mouse button and drag the arc.    The direction in which you drag 

determines which quadrant of an ellipse you draw (upper left, lower right, etc.).    
4 Release the mouse button to complete the arc.    

To draw an arc that is part of a circle, hold down the SHIFT key as you drag.    
To change an arc angle (that is, to make an arc that is more or less than 90° of an ellipse) 
select the arc, then choose Edit Arc in the Edit menu.    

Related topics

Editing freeforms and arcs 
Edit menu 
Drawing filled and unfilled objects
Enhancing objects



Freeform

Use the Freeform tool to draw closed or open polygon freeforms, freehand freeforms, or 
combination freeforms. Click to add straight sections; drag to add freehand sections. 

Related topics

To draw a polygon freeform
To draw a freehand freeform
Freeform tips
Editing freeforms and arcs
Edit menu
Enhancing objects



To draw a polygon freeform
1 In the Toolbox, point to the Freeform tool and click the mouse button.    
2 Position the pointer where you want the figure to start and click the mouse button.    
3 Move the pointer to where you want the first line segment to end and the second line 

segment to begin and click the mouse button.    
4 Continue moving the pointer and clicking to draw connected lines.    
5 Complete the figure in one of two ways:

* For a closed polygon, click near the beginning of the first line.    
MS Draw draws a straight line from the last point in the figure to the first point.    

* For an open polygon, press ENTER, ESC, click outside the drawing area, or double-
click to complete the figure.    

To draw a combination figure (with straight and freehand sections in the same figure), 
alternate between clicking and dragging.    

Related topics

Freeform tool
To draw a freehand freeform
Freeform figure tips
Editing freeforms and arcs
Edit menu



To draw a freehand freeform
1 In the Toolbox, point to the Freeform tool and click the mouse button.    
2 Position the pointer where you want the figure to start and hold down the mouse button.

After a brief pause, the pointer changes to a pencil.    
3 While holding the mouse button down, drag the pointer to draw the freehand freeform.   

As you draw, MS Draw adds vertices to the figure.    
4 Complete the figure in one of two ways:

* For a closed figure, click near the beginning of the figure.    
MS Draw draws a straight line from the last point in the figure to the first.    

* For an open figure, double-click or press ENTER or ESC or click outside the drawing 
area.    

To draw a combination figure (with straight and freehand curves in the same figure), 
alternate between clicking and dragging.    

Related topics

Freeform tool
To draw a polygon freeform
Freeform tips
Editing freeforms and arcs
Edit menu



Freeform tips
To remove the last vertex from a figure before you complete it, make sure the mouse button 
is released and then press BACKSPACE.    Continue pressing BACKSPACE to remove 
consecutive vertices.    
You can move, add, or remove vertices from a completed freeform figure with the Edit 
Freeform command on the Edit menu.    
To draw a combination figure (with straight edges and freehand sections in the same figure),
alternate between clicking and dragging.    

Related topics

Freeform tool
To draw a polygon freeform
To draw a freehand freeform
Editing freeforms and arcs
Edit menu



Text

Use the Text tool to add a text object (a single line of text) to your drawings.    
To use the Text tool: 
1 Make sure the current settings for font, font size, font style, alignment, and text color 

are appropriate for the text you want to type.    You can change them later if you wish.    
2 In the Toolbox, point to the Text tool and click the mouse button.    
3 Click where you want the text to start.    

A text insertion point appears.    
4 Enter the text.    You can type only a single line of text.    

* Use the BACKSPACE key, mouse, or cursor keys to correct typing.    
* Press CTRL + INS to copy selected characters to the clipboard.    
* Press SHIFT + INS to paste characters from the clipboard into the text object.    
* Press SHIFT + DEL to cut selected characters and place them on the clipboard.    

5 When you are satisfied with the text, press ENTER or ESC or click outside the text 
object.    
Handles appear around the new text object to show that it is selected.    

You can change the text color of a completed text object with the Color palette.    
You can change the text style, alignment, font, or font size of a completed text object with 
commands from the Text menu.    

Related topics

Changing text
Color palette
Cutting
Copying
Pasting
Clearing
Edit menu
Text menu



 



How to 
Using MS Draw involves these basic concepts and procedures:
MS Draw Overview
Selecting objects
Editing objects
Moving objects
Enhancing objects
Changing the size and shape of objects
Working with bitmaps
Using the grid
Using guides
Updating a drawing
Importing files into MS Draw
Using color
Creating and modifying text
Undoing MS Draw operations
Zooming in and out
Exiting MS Draw



MS Draw Overview
MS Draw is a drawing program that you use from within other Windows applications.    The 
application from which you invoke MS Draw is called a destination application.    
To use MS Draw to edit a drawing, follow the instructions for your destination application to 
invoke MS Draw.    The drawing appears in MS Draw’s standard 22 x 22 inch drawing area 
with MS Draw’s Toolbox ready for you to use.    

You can use MS Draw to:
* Create new drawings and edit them.    
* Edit clip art.    
* Import and edit drawings created in other applications.    

Related topics

Using MS Draw's Toolbox



Selecting objects
Before you can do anything with an object (edit it, move it, resize it), you must first select it. 
A selected object has resize handles which you use to change the size of the object.    

Related topics

Selecting a single object
Selecting multiple objects
Selecting all objects in the drawing
Cancelling a selection
Working with object groups
Resizing objects



Selecting a single object

To select a single object:
1 In the Toolbox, click the Arrow tool.    
2 Use the Arrow tool to select an object in one of two ways: 

* Click the mouse button anywhere on the drawn part of the object.    Clicking the 
interior of an unfilled object will not select it.    

* Position the pointer away from any object and drag a selection rectangle (also called 
a marquee) to completely enclose the object you want to select.    

If you click an object that is not selected, any selected object will be dropped. 

Related topics

Selecting objects
Selecting multiple objects
Cancelling a selection
Working with object groups



Selecting multiple objects

When you select multiple objects, you can change the attributes of the objects as a unit.    
Specifically, you can cut, copy, clear, and move all the selected objects at once.    You can 
also change the fill color, line color, pattern, line style, and text attributes of the selected 
objects.    You can also group objects in a multiple selection.    
To select multiple objects (that is, to create a multiple selection):
1 In the Toolbox, click the Arrow tool.    
2 Drag a selection rectangle completely around the objects you want to select.    

To add to a selection of one or more objects, hold down the SHIFT key as you select 
additional objects either by clicking them or by dragging a selection rectangle around them.  
If you click one object in a multiple selection, it will remain selected (as will all the other 
objects in the selection).    
If you click an object that is not part of a multiple selection, it will be selected and the 
multiple selection will be dropped.    

Related topics

Selecting objects
Selecting a single object
Selecting all objects in the drawing 
Cancelling a selection
Working with object groups



Selecting all objects in the drawing

To select all objects in your drawing, choose Select All from the Edit menu (or press CTRL + 
A).    

Related topics

Selecting objects
Edit menu



Cancelling a selection

To cancel the selection of a single object or to cancel a multiple selection, click the Arrow 
tool or click away from the selection.    
To cancel the selection of a single object of a multiple selection, hold down the SHIFT key as 
you click anywhere on the drawn part of the single object.    

Related topics

Selecting objects
Selecting a single object
Selecting multiple objects
Working with object groups



Working with object groups

Grouped objects are objects that have been combined so that they can be treated as a 
single object (moved, resized, rotated, flipped, colored).    When you group objects, you can 
change the group members' attributes just as if the objects were multiply selected.    (That 
is, you can cut, copy, clear, and drag the grouped objects and you can change their fill color,
line color, pattern, line style, and text attributes.) 
Grouped objects remain associated until you ungroup them (unlike objects in a multiple 
selection which lose their association when you cancel their selection). 
In addition, you can resize, flip, and rotate a group as if it were a single object.    
To group objects: 
1 Select all the objects you want to group.    
2 Choose Group from the Draw menu (or press CTRL + G).    

Four resize handles appear around all objects to show that the objects are grouped.    

Related topics

Tips on grouped objects
Ungrouping
Selecting objects
Selecting multiple objects
Resizing objects
Draw menu



Tips on grouped objects

Here are important tips about grouped objects: 
* When you select one member of a group, the entire group is selected.    
* You can nest groups so that groups can be individual members of larger groups.    
* You can change the attributes of all objects in a group, but you cannot edit the 

attributes of an individual object in a group.    For example, you cannot change the fill 
pattern of one object in a group without changing the fill pattern of all of the objects 
in the group that are filled.    

* Grouped objects are brought together in their current stacking order.    

* Grouped objects can be ungrouped.    

Related topics

Working with object groups
Changing the stacking order
Ungrouping
Selecting objects



Ungrouping

To ungroup a set of grouped objects: 
1 Select the group you want to ungroup.    
2 Choose Ungroup from the Draw menu (or press CTRL + H).    

The constituents of the group become individually selected.    
Grouped objects are brought together in their current stacking order.    When you ungroup a 
group, the original stacking order may not be reinstated.    

Related topics

Working with object groups
Changing the stacking order
Draw menu



Editing objects
Editing objects means changing objects you have drawn by cutting, copying, pasting, or 
clearing them.    You edit objects using commands from the Edit menu.    

Related topics

Cutting
Copying
Pasting
Clearing
Edit menu



Cutting

When you cut an object, the object is deleted from the drawing and a copy of the object is 
saved on the clipboard for later pasting.    
To cut one or more objects from your drawing:
1 Select the object or objects to cut.    
2 Choose Cut from the Edit menu (or press SHIFT + DEL).    

The object is deleted from your drawing and a copy is placed on the clipboard, replacing
whatever was there.    

Cut objects can be pasted by choosing Paste from the Edit menu (or by pressing SHIFT + 
INS).    

Related topics

Editing objects
Copying
Pasting
Clearing
Edit menu



Copying

When you copy an object, a copy of the object is placed on the clipboard for later pasting.    
The original object is unchanged.    
To copy one or more objects from your drawing:
1 Select the object or objects to copy.    
2 Choose Copy from the Edit menu (or press CTRL + INS).    

Copied objects can be pasted by choosing Paste from the Edit menu (or by pressing SHIFT + 
INS).    

Related topics

Editing objects
Cutting
Pasting
Clearing
Edit menu



Pasting

When you paste, the contents of the clipboard are placed in your drawing.    If the pasted 
item was placed on the clipboard from another application, it becomes editable with MS 
Draw tools as soon as you paste it.    You can only paste text from the clipboard into a text 
object that you are currently editing.    
To paste from the clipboard, choose Paste from the Edit menu (or press SHIFT + INS).    
The contents of the clipboard are placed into your drawing as one or more objects which 
remain selected so that you can move, resize, or edit them.    
To paste another copy, choose Paste again.    
If the clipboard is empty (that is, if nothing has been cut or copied), or if the format of the 
clipboard contents is not supported, the Paste command will be grayed and choosing Paste 
will have no effect.    

Related topics

Editing objects
Cutting
Copying
Clearing
To change text characters
Edit menu



Clearing

When you clear an object, it is deleted from your drawing.    A cleared object is not placed on
the clipboard.    
To clear one or more objects:
1 Select the object or objects you want to clear.    
2 Choose Clear from the Edit menu (or press DEL).    

If you clear an object by mistake, immediately choose Undo from the Edit menu to restore 
the cleared object.    

Related topics

Editing objects
Cutting
Edit menu
Undoing MS Draw operations 



Moving objects
Moving an object means changing its location in your drawing.    MS Draw lets you change 
the location of objects in several ways: by dragging, changing their stacking order, rotating, 
and flipping them.    

Related topics

Dragging
Changing the stacking order
Rotating
Flipping 



Dragging

To move a single object:
1 Position the pointer over any drawn part of the object.    
2 Drag the object to a new location.    

Notice that dragging the object also selects it.    
To move several objects or to move a grouped object:
1 Select all objects to be moved or select a group to be moved.    
2 Position the pointer over any drawn part of any one of the selected objects and drag the

objects to a new location.    
If you start to drag slowly, you'll see ghosts of the objects move.    If you start to drag 
quickly, you'll see only the bounding box move.    

You can constrain the movement of the object or objects as follows: 
* To constrain movement to a horizontal direction, hold down the SHIFT key as you drag

the object to the right or left.    
* To constrain movement to a vertical direction, hold down the SHIFT key as you drag 

the object up or down.    

Related topics

Moving objects



Changing the stacking order

Each new object you draw appears on its own layer and, therefore, can be stacked on top of 
other objects so that they overlap.    You can change the stacking order by bringing objects 
to the front of other objects or by sending them to the back.    

To bring one or more objects to the front of all other objects in a drawing: 
1 Select one or more objects to bring to the front.    
2 Choose Bring to Front from the Edit menu (or press CTRL + =).    The object or objects 

are moved to the front.    
To send one or more objects to the back of all other objects in a drawing: 
1 Select one or more objects to send to the back.    
2 Choose Send to Back from the Edit menu (or press CTRL + -).    The object or objects are 

sent to the back.    
If you change the stacking order of several objects at once, the original order of the objects 
with respect to one another is preserved.    

Related topics

Working with object groups
Tips on grouped objects
Ungouping
Moving objects
Edit menu



Rotating

You can rotate an object or a group 90° right (clockwise) or 90° left (counterclockwise).    You 
must group objects in a multiple selection before you can rotate them.    

To rotate an object or a group:
1 Select the object or group.    
2 In the Draw menu, choose Rotate/Flip to display the Rotate/Flip submenu.    
3 Choose Rotate Left or Rotate Right.    The object or group rotates.    

If a text object or a bitmap object is part of a group to be rotated, the object changes 
position relative to the center of the group but is not itself rotated.    

Related topics

Moving objects
Working with object groups
Draw menu
Flipping
Working with bitmaps



Flipping

You can flip an object or a group relative to its horizontal or vertical axis.    You must group 
objects in a multiple selection before you can flip them.    

To flip an object or a group:
1 Select the object or group.    
2 In the Draw menu, choose Rotate/Flip to display the Rotate/Flip submenu.    
3 Choose Flip Horizontal or Flip Vertical.    The object or group flips.    

If a text object or a bitmap object is part of a group to be flipped, the object changes 
position relative to the center of the group but is not itself flipped.    

Related topics

Moving objects
Working with object groups
Draw menu
Rotating
Working with bitmaps



Enhancing objects
MS Draw provides several techniques for adding and changing the line, fill, pattern, and 
other attributes of objects.    

Related topics

Drawing framed and unframed objects
Drawing filled and unfilled objects
Patterns
Line style



Drawing framed and unframed objects

You can draw objects (except lines, bitmaps, and text) with or without frames, and you can 
change a previously drawn object from framed to unframed and vice versa.    
Whether or not an object will be framed when you first draw it depends on the default 
setting of the Framed option in the Draw menu.    If the default is framed (has a diamond 
next to it), the object will be framed when you first draw it.    If the default is unframed (no 
diamond), any object you draw will not be framed.    

The frame's line style and color depend on settings in the Line Style submenu and Color 
Palette.    

Related topics

To change the default framing option
To change an object's frame attribute
To change an object’s frame color
Draw menu
Color palette



To change the default framing option

1 Click the Arrow tool to make sure that no objects are selected.    
2 To change the default from framed to unframed, choose Framed from the Draw menu.    

The diamond disappears, indicating that the option is no longer set to framed.    To 
change the default from unframed to framed, choose Framed from the Draw menu.    
The diamond appears next to the option, indicating that the option is set to framed.    

Related topics

Drawing framed and unframed objects

To change an object's frame attribute

To change an object’s frame color

Line style

Draw menu



To change an object's frame attribute

1 Select the object or objects whose frame attribute you want to change.    
2 Choose Framed from the Draw menu.    

If the object is framed (or if all of the objects in a multiple selection are framed), there 
will be a check mark next to the menu option.    Choosing the option unframes 
everything in the selection and removes the check mark to indicate that the selection is 
not framed.    
If the object is not framed (or if some of the objects in a multiple selection are not 
framed), there will be no check mark next to the option.    Choosing the option frames 
everything in the selection that can be framed and places a check mark next to the 
option to indicate that the selection is framed.    

Related topics

Drawing framed and unframed objects

To change the default framing option

To change an object’s frame color

Line style

Draw menu



To change an object's frame color

1 Select one or more framed objects.    
2 If the Color palette is not already showing, choose Show Palette from the Colors menu.    
3 In the Color palette, click a Line color for the frame.    

The new color is applied only to objects that are already framed.    
Note that if an object has a pattern, the color is applied to the foreground of the pattern 
as well. 
If none of the objects in the selection are framed, then any object that can be framed is 
framed in the selected color.    

Related topics

Drawing framed and unframed objects
To change the default framing option
To change an object's frame attribute
Patterns
Line style
Color palette



Drawing filled and unfilled objects

You can draw objects with filled interiors or with unfilled interiors and you can change a 
previously drawn object from filled to unfilled and vice versa.    
Whether or not an object will be filled when you first draw it depends on the default setting 
of the Filled option in the Draw menu.    If the default is filled (has a diamond next to it), the 
object will be filled when you first draw it.    If the default is unfilled (no diamond), the object 
will not be filled.    
When you fill an open freeform, it appears to be closed. 

The pattern and color of the fill depend on settings in the Pattern submenu and the Color 
Palette Fill color.    

Related topics

To change the default fill option
To change an object's fill attribute
To change an object’s fill color
Patterns
Color palette
Draw menu



To change the default fill option

1 Click the Arrow tool to make sure that no objects are selected.    
2 To change the default from filled to unfilled, choose Filled from the Draw menu.    The 

diamond disappears, indicating that the option is no longer set to filled.    
To change the default from unfilled to filled, choose Filled from the Draw menu.    The 
diamond appears next to the option, indicating that the option is set to filled.    

Related topics

Drawing filled and unfilled objects
To change an object's fill attribute
To change an object’s fill color
Patterns
Draw menu



To change an object's fill attribute

1 Select the object or objects whose fill attribute you want to change.    
2 Choose Filled from the Draw menu.    

If the object is filled (or if all of the objects in a multiple selection are filled), there will be
a check mark next to the option.    Choosing the option unfills everything in the selection
that can be filled and removes the check mark to indicate that the selection is not filled. 
If the object is not filled (or if some of the objects in a multiple selection are not filled), 
there will be no check mark next to the option.    Choosing the option fills everything in 
the selection and places a check mark next to the option to indicate that the selection is
filled.    

Related topics

Drawing filled and unfilled objects
To change the default fill option
To change an object’s fill color
Patterns
Draw menu



To change an object's fill color

1 Select one or more filled objects.    
2 If the Color palette is not already showing, choose Show Palette from the Colors menu.    
3 In the Color palette, click a Fill color for the fill.    

The new color is applied only to objects that are already filled.    
Note that if an object has a pattern, the color is applied to the background of the 
pattern.    
If none of the objects in the selection are filled, then any object that can be filled is filled
with the selected color.    

Related topics

Drawing filled and unfilled objects
To change the default fill option
To change an object's fill attribute
Patterns
Color palette



Patterns

You can give any object (except lines, bitmaps, and text) one of seven patterns that you 
choose from the Pattern submenu of the Draw menu:

You can apply a foreground color and a background color to any of the six hatch patterns.    
The foreground color will be the same as the line color selected on the Color palette.    The 
background color will be the same as the fill color selected on the Color palette.    On a 
device that normally displays dithered colors, patterns given a dithered color will display as 
the nearest solid color.    For example, patterns given a very dark dithered color will display 
as black.    
Patterns do not scale.    For an accurate view of how a pattern will print, use the Zoom 
In/Zoom Out tool or the Full Size command on the View menu to view the object at full scale. 
Patterns in imported drawings will be displayed in their original fill colors. 
If you import a drawing that was not created in MS Draw, it may contain patterns not 
available in the Pattern submenu.    If you change one of these patterns and do not 
immediately undo the change, the original pattern will be lost.    

Related topics

To change the default pattern
To change an object's pattern
Color palette
View menu
Zoom In/Zoom Out
Drawing filled and unfilled objects
Undoing MS Draw operations
Draw menu



To change the default pattern

1 Click the Arrow tool to make sure that no objects are selected.    
2 From the Draw menu, choose Pattern.    

The Pattern submenu opens.
3 From the submenu, choose a new default pattern.    

A diamond appears next to the chosen pattern and any new object you draw will have 
the new default pattern.    

Related topics

Patterns
To change an object's pattern
Draw menu



To change an object's pattern

1 Select the object or objects whose pattern you want to change.    
2 From the Draw menu, choose Pattern.    

The Pattern submenu opens.
3 From the submenu, choose a pattern.    

A check mark appears next to the chosen pattern and the chosen pattern is applied to 
everything in the selection, except bitmaps, text objects,and lines.    
The new pattern is applied only to those objects that already are filled.    
If none of the selected objects have a pattern or are filled with a solid color, then any 
object that can have a pattern becomes filled with the pattern.    

Related topics

To change the default pattern
Drawing filled and unfilled objects
Patterns
Draw menu



Line style

The Line Style submenu of the Draw menu gives you several line styles to apply to straight 
lines and to frames around ellipses, rectangles, and other shapes.    You can draw dashed 
lines, hairlines, and lines in any of six standard widths.    You can also customize the width of 
a line.    
A line or frame may have only one style at a time.    You may not mix styles.    For example, 
you may not create a four-point dashed line.    

The line color will be the same as the line color selected on the Color palette.    

Related topics

To change the line style default
To change an object's line style
To customize line width
Drawing framed and unframed objects
Color palette
Draw menu



To change the line style default

1 Click the Arrow tool to make sure that no objects are selected.    
2 From the Draw menu, choose Line Style.    

The Line Style submenu opens.    
3 From the submenu, choose a default line style.    

A diamond appears next to the chosen line style as the submenu closes.    Any new line 
or frame you draw will have the new default line style.    

Related topics

Line style
To change an object's line style
To customize line width
Drawing framed and unframed objects
Draw menu



To change an object's line style

1 Select the object or objects whose line style you want to change.    
2 From the Draw menu, choose Line Style to open the Line Style submenu.    
3 From the submenu, choose a line style.    A check mark appears next to the chosen line 

style, the submenu closes.    
The chosen line style is applied only to those objects that already have a line style.    
If none of the objects have a line style, then any object that can have a line style is 
given one.    

Related topics

Line style
To change the line style default
To customize line width
Drawing framed and unframed objects
Draw menu



To customize line width

You can give any solid line a customized line width (that is, a width that does not appear on 
the Line Style submenu).    To customize a solid line width:
1 Select the object or objects whose line width you want to change.    
2 From the Draw menu, choose Line Style to open the Line Style submenu.    
3 From the Line Style submenu, choose Other....    

The Other Size dialog opens.    
4 Enter a number of points in the Size field and click OK.    Enter a whole number, not a 

fraction.    
The dialog closes and the line width is applied to the selection.    

To determine the width of a customized line or frame:
1 Select the object whose width you want to determine.    
2 Choose Line Style from the Draw menu to open the Line Style submenu.    
3 From the Line Style submenu, choose Other....    

The Other Size dialog opens.    The number in the Size field tells the line width of the 
selected object.    

If you wish, you can set an Other... line width as the default line style.    

Related topics

Line style
To change the line style default
To change an object's line style
Drawing framed and unframed objects
Draw menu



Changing the size and shape of objects
MS Draw gives you several ways to change an object's size by stretching or squeezing.    

Related topics

Resizing objects
Editing freeforms and arcs



Resizing objects

To resize an object or a set of grouped objects:
1 Select the object or group.    
2 Drag a resize handle until the ghost outline of the selection is large enough (or small 

enough).    

3 Release the mouse button.    The object is the desired size.    

Related topics

Resizing tips



Resizing tips

Remember these tips about resizing objects or groups:
* To maintain the angle of a line, hold down the SHIFT key as you resize the line.    
* To maintain the width of an object as you resize the height, hold down the SHIFT key 

as you drag vertically.    
* To maintain the height of an object as you resize the width, hold down the SHIFT key 

as you drag horizontally.    
* To maintain the overall proportion of an object as you resize, hold down the SHIFT key

as you drag diagonally.    
* To shrink or enlarge an object around its center point, hold down the CTRL key as you 

drag.    
* To shrink or enlarge an object around its center point as you constrain the object to 

the horizontal, vertical, or to the object's original proportions, hold down the SHIFT 
key and the CTRL key as you drag.    

Related topics

Working with object groups
Resizing objects



Editing freeforms and arcs

To change the size of a selected freeform or arc, resize it by dragging its resize handles.    
To edit the shape of a freeform or arc, or to change the angle of an arc: 
1 Double-click the object (or select the object and choose Edit Freeform or Edit Arc from 

the Edit menu).    
Control handles appear at the vertices of the figure.    

2 Drag the control handles to reshape the figure.    

Related topics

Tips on editing freeforms and arcs
Edit menu
Resizing objects



Tips on editing freeforms and arcs

Remember these tips about editing freeforms :
* Constrain the movement of the control handle to horizontal, vertical, or 45° by 

holding down the SHIFT key as you drag the handle.    
* To add a new control handle to a freeform, hold the CTRL key down as you click the 

edge of the freeform where you want the new handle to be.    

* To delete a control handle from a freeform, hold the CTRL and SHIFT keys down as 
you click the handle.    

* To stop editing a freeform, press ENTER or ESC, double-click the figure, or click 
outside the drawing area.    

Remember these tips about editing arcs:
* As you drag an arc's control handles, the shape of the ellipse on which the arc is 

based does not change.    To change the shape of the ellipse, drag the arc's resize 
handles.    

* To stop editing an arc, press ENTER or ESC, double-click the arc, or click outside the 
drawing area.    

Related topics

Editing freeforms and arcs
Edit menu
Resizing objects



Working with bitmaps
A bitmap object is an object represented as an array of pixels or dots, rather than as a set of 
instructions for drawing the object (as are the other MS Draw objects).    
MS Draw lets you import bitmaps and edit them in the following ways: 

* You can move a bitmap by dragging.    
* You can change the color of a one- or two-color bitmap.    The color palette's line color

can be applied to the bitmap's foreground.    The color palette's fill color can be 
applied to the bitmap's background.    

* You can add colors from a two-color bitmap to the palette.    
* You can resize a bitmap by dragging its resize handles.    

SHIFT + double-clicking on a resized bitmap's resize handles will restore the bitmap 
to its original size.    Double-clicking on a resized bitmap's resize handles will shrink 
the object either horizontally or vertically to restore the original aspect ratio.    

Note that if a bitmap object is part of a group to be rotated or flipped, the object changes 
position relative to the center of the group but is not itself rotated or flipped.    

Related topics

Moving objects
Using color
Changing the size and shape of objects
Rotating
Flipping 



Using the grid
MS Draw lets you use an invisible grid to align and place objects with precision.    There are 
12 grid lines per inch.    
The grid may be on or off.    When the grid is on you won’t see it, but any objects or groups 
that you create, move, or resize will snap to the nearest grid intersection.    
To turn on the grid, choose Snap to Grid from the Draw menu.    A check mark appears next 
to the option to indicate that it is on.    Choosing Snap to Grid does not affect the position of 
existing objects unless you move them.    
To turn the grid off, choose Snap to Grid again.    The check mark disappears.    

Related topics

Using guides
Draw menu



Using guides
MS Draw lets you use a horizontal or vertical guide as a straightedge to align and place 
objects precisely.    When an object’s edge or center gets close to a guide, that edge or 
center automatically snaps to the guide.    As you drag a guide, a readout tells you the 
distance from the top left corner of the drawing area, so you can use the guide to place 
objects at precise distances from any point.    

To use guides:
1 From the Draw menu, choose Show Guides (or press CTRL + W).    

A check mark appears next to the option on the menu to indicate that the guides are on.
The guides appear at the center of the screen.    

2 Drag the guides to the desired location.    
The center or edge of any object moved near the guide will snap to it.    

To hide the guides, choose Show Guides from the Draw menu (or press CTRL+W) again.    
The check mark disappears from the Draw menu.    
To use a guide to measure the distance from an arbitrary starting point, hold down CTRL as 
you drag the guide.    

Related topics

Using the grid
Draw menu



Updating a drawing
When you update a drawing you save the current version of the drawing in the destination 
application without exiting MS Draw.    
To update a drawing, choose Update from the File menu.    

If the Update option is disabled in the File menu, it means that the destination application 
does not support updating and you must update the drawing by choosing Exit and Return 
from the File menu.    
You cannot undo an update from within MS Draw.    

Related topics

File menu



Importing files into MS Draw
You can import into MS Draw files that were created in other graphics applications.    Once 
you import a file, you can edit it with MS Draw tools.    
To import a file:
1 From the File menu, choose Import Picture....    

A dialog appears.    
2 In the Directories list, select the drive and/or directory that contains the file you want to 

import.    
3 In the Files list box, select the name of the file you want to import.    Note that the Files 

list box will display only those files that you can import. 
4 Click OK.    

The objects in the file are "disassembled" and pasted into MS Draw as a multiple 
selection.    The manner in which the imported file is disassembled depends on the 
nature of the objects and on the application in which they were created.      

Related topics

File menu



Using color
MS Draw gives you several useful techniques for adding and changing drawing color.    

Related topics

The color palette
Setting a new default color
Changing an object's color
Palette tips
Editing a color palette
Getting a color palette
Saving a color palette
Using the color picker



The Color palette

MS Draw gives you a color palette with two kinds of color: line color and fill color.    Use line 
color for lines, frames, pattern foreground, and text.    Use fill color for shape interiors and 
pattern background.    You can have up to 100 line colors and 100 fill colors in a palette.    

To show the Color palette, choose Show Palette from the Colors menu.    To hide the palette, 
choose Show Palette again.    

Related topics

Setting a new default color
Changing an object's color
Palette tips
Editing a color palette
Getting a color palette
Saving a color palette
Using the color picker



Setting a new default color

Diamonds on the color swatches in the color palette indicate default line color and default fill
color.    
To set a new default color:
1 Click the Arrow tool to make sure that no objects are selected.    
2 In the Color palette, click the line color or fill color that you want to be the default color.  

A diamond appears on the color swatch as the new default is set.    

If you wish, you can set an Other color as a default color.    To do so:

1 Make sure no object is selected.
2 Click Other....

The Color Picker appears. 
3 From the Color Picker, select a color.
4 Click OK. 

A swatch of the selected color appears in the Other... box on the color palette. 

Related topics

The Color palette
Using the color picker
Colors menu



Changing an object's color

To change the line color or fill color of an object:
1 Select one or more objects.    
2 In the Color palette, click the color that you want applied to the selection.    A check 

mark appears on that color in the palette as the color of the selection changes.    
If more than one object is selected, selecting a color will change the color of only those 
objects that have a corresponding attribute (for example, line color will affect only 
framed, patterned, or text objects).    If no objects in the selection have a corresponding 
attribute, selecting a color will give them the attribute (for example, selecting a fill color
will fill an unfilled rectangle).    

Related topics

The Color palette
Colors menu



Palette tips

Remember these important palette tips: 
* When a palette contains more colors than the MS Draw window can show, you can 

use the scroll arrows to display the additional colors.    
* If an object in your drawing is selected, the line and/or fill colors of the selection are 

indicated by check marks.    If no object is selected, the default colors are indicated by
diamonds.    

* To add or delete colors from a palette, use the Edit Palette dialog.    
* To define new colors in terms of Red/Green/Blue components or in terms of 

Hue/Saturation/Luminance, use the Color Picker dialog.    
* If a default color or a selected color is not in the palette, the color is shown in a color 

swatch at the right side of the palette.    You can change this color in the Color Picker 
dialog by clicking Other... next to the color swatch.    

* To add colors of selected objects that are not in the palette, choose Add Colors from 
Selection from the Colors menu.    

* MS Draw may not support all colors that the destination application supports.    MS 
Draw shows an unsupported color as a dithered color.    The color will display 
appropriately upon return to the destination application.    

* To bring the color swatch of a selected object into view on the palette, click Line or Fill
on the palette.    

* You can save a palette to use with MS Paintbrush if the palette contains no more than
28 colors. 

Related topics

The Color palette
Editing a color palette
Using the Color Picker
Colors menu



Editing a color palette 

To edit a palette, choose Edit Palette from the Colors menu.    The Edit Palette dialog appears.

With this dialog, you can change, add, and delete colors.    Editing a palette does not affect 
the existing colors in a drawing.    

* To change a color, click the color you want to change and then click Change... (or 
double-click the color).    
The Color Picker dialog appears and you can use it to change the color.    

* To add a new color to the palette, click Add... (or double-click an empty color square). 
The Color Picker dialog appears and you can use it to add the new color.    

* To delete a color, click the color you want to delete and then click Delete.    
The color is deleted from the palette.    

* To re-order the colors in the palette, drag a color to a new location. 

Related topics

The Color palette
Using the Color Picker
Colors menu



Getting a color palette

To get a saved MS Draw palette: 
1 Choose Get Palette... from the Colors menu.    

A dialog appears.    
2 In the Directories list, select the drive and/or directory that contains the palette file you 

want to get.    
3 In the Files list box, select the name of the palette file you want to get.    
4 Click OK.    The palette is loaded into MS Draw, replacing your previous palette but 

leaving the existing colors in your drawing unchanged. 
You can also use this procedure to get a saved Paintbrush palette to use in MS Draw.    

Related topics

The Color palette
Colors menu
Saving a color palette



Saving a color palette

To save a palette:
1 Choose Save Palette... from the Colors menu.    

A dialog appears.    
2 In the Directories list, select the drive and/or directory to which you want to save the 

palette file.    
3 In the File Name field, type the name you want to give the palette file.    
4 Click OK.    The palette is saved with a .PAL extension.    

Related topics

The Color palette
Colors menu
Getting a color palette



Using the Color Picker

Use the Color Picker to edit palette colors and to create new palette colors.    Display the 
Color Picker dialog with any of these methods: 

* Click Other... on the palette for either line or fill color.    
* In the Edit Palette dialog, select a color and click Change (or double-click the color).    
* In the Edit Palette dialog, click Add (or double-click an empty square).    

To define a new color and place it in the current palette:
1 Edit or create the color using any of these techniques alone or in combination:

* In the Color refiner box, drag the color refiner cursor to the area that shows the color 
you want.    

* In the luminosity bar, drag the arrow up or down to adjust the luminosity of the color. 
* In the Red/Green/Blue or Hue/Sat/Lum text boxes, enter values.    

You can type the values into the boxes or click the scroll arrows to the right of the 
text box to increase or decrease the number.    

As you change the color, the new color is displayed on the left side of the Color/Solid 
box.    The right side of the box displays the solid color closest to your choice.    A solid 
color is a color directly supported by your display.    Non-supported colors are produced 
by a dithered color.    If you want to select the solid color, click the right side of the box.   
Note that when luminosity is set to 0, all colors appear black. When luminosity is set to 
240, all colors appear white. 

2 When you are satisfied with the color, click OK.    



Related topics

The Color palette
Editing a color palette



Creating and modifying text
In MS Draw, a text object is a single line of text.    MS Draw gives you several techniques for 
using and modifying text objects in your drawings.    

Related topics

To create new text
To change text characters
To change text style
To change text alignment
To change text font
To change text size
Edit menu



To create new text

To create a new text object:
1 Make sure the current settings for font, font size, font style, alignment, and text color 

are appropriate for the text you want to type.    You can change them later if you wish.    
2 In the Toolbox, click the Text tool.    
3 Click where you want the text to start.    

A text insertion point appears.    
4 Enter the text.    You can type only a single line of text.    

* Use the BACKSPACE key, mouse, or cursor keys to correct typing.    
* Press CTRL + INS to copy selected characters to the clipboard.    
* Press SHIFT + INS to paste characters from the clipboard into the text object.    
* Press SHIFT + DEL to cut selected characters and place them on the clipboard.    

5 When you are satisfied with the text, press ENTER or ESC or click outside the text 
object.    
Resize handles appear around the new text object.    

Note that you can only paste text from the clipboard into a text object that you are currently 
creating or editing.    

Related topics

Creating and modifying text
To change text characters
To change text style
To change text alignment
To change text font
To change text size
Edit menu



To change text characters

To change the characters of a text object (that is, to correct typing):
1 Select the text object you want to change.    
2 In the Edit menu, choose Edit Text, or double-click the text object.    

A text insertion point appears.    
3 Change the text.    You can type only a single line of text.    

* Use the BACKSPACE key, mouse, or cursor keys to correct typing.    
* Press CTRL + INS to copy selected characters to the clipboard.    
* Press SHIFT + INS to paste characters from the clipboard into the text object.    
* Press SHIFT + DEL to cut selected characters and place them on the clipboard.    

4 When you are satisfied with the text, press ENTER or ESC or click outside the text 
object.    
The edited text replaces the original text object.    

Related topics

Creating and modifying text
To create new text
To change text style
To change text alignment
To change text font
To change text size
Edit menu



To change text style 

To change text style (Plain, Bold, Italic, Underline):
1 Select the text object you want to change.    
2 In the Text menu, choose the desired style.    

The new text style is applied.    
Note that bold, italic, and underline styles may be used in combination.    The plain style 
turns off the other three styles.    
To change to a new text style default: 
1 Make sure no object is selected.    
2 From the Text menu, choose the desired style or styles.    

Related topics

Creating and modifying text
To create new text
To change text characters
To change text alignment
To change text font
To change text size
Edit menu



To change text alignment 

To change text alignment (Left, Center, Right):
1 Select the text object to change.    
2 From the Text menu, choose the desired alignment.    

The new text alignment is applied.    
Note that alignment affects the direction in which the text "grows" as it is edited.    Left 
alignment grows to the right.    Right alignment grows to the left.    Center alignment 
grows in both directions.    If you change the alignment of a completed text object, you 
won't notice any difference until you edit the object.    

To change to a new text alignment default: 
1 Make sure no object is selected.    
2 From the Text menu, choose the desired alignment.    

Related topics

Creating and modifying text
To create new text
To change text characters
To change text style
To change text font
To change text size
Edit menu



To change text font

To change text font:
1 Select the text object to change.    
2 In the Text menu, choose Font.    

The Font submenu appears.    
3 From the Font submenu, choose the desired font.    

The new text font is applied.    
To change to a new text font default: 
1 Make sure no object is selected.    
2 From the Text menu, choose Font.    

The Font submenu appears.    
3 From the Font submenu, choose the desired font.    

Note that pasted text that was not created in MS Draw may use fonts that are not available 
in the current Font submenu.    If you change the font and do not immediately undo the 
change, the original font will be lost.    
Also note that if you change the font for rotated text in an imported drawing, that text will 
become unrotated. 

Related topics

Creating and modifying text
To create new text
To change text characters
To change text style
To change text alignment
To change text size
Undoing MS Draw operations
Edit menu



To change text size

To change text size:
1 Select the text object to change.    
2 From the Text menu, choose Size.    

The Size submenu appears.    
3 From the Size submenu, choose the desired size.    

The new text size is applied.    
To change text to a size that does not appear on the size submenu:
1 From the Size submenu, choose Other....    

The Other Size dialog opens.    
2 In the Size field, enter the point size you want and click OK.    

The dialog closes and the size is applied to the selection.    
Note that you cannot resize text by dragging resize handles.    
To change to a new text size default: 
1 Make sure no object is selected.    
2 From the Text menu, choose Size.    

The Size submenu appears.    
3 From the Size submenu, choose the desired size, or choose Other... and enter the size in

points.    

Related topics

Creating and modifying text
To create new text
To change text characters
To change text style
To change text alignment
To change text font
Edit menu



Undoing MS Draw operations
To cancel your last drawing operation, choose Undo from the Edit menu.    
You can undo an update to the destination application only if the destination application 
supports undoing an update.    
Note that you cannot undo changes to the color palette.    

Related topics

Edit menu



Exiting MS Draw
Return to the destination application by choosing Exit and Return from the File menu.    If you
choose Exit and Return and the drawing has been modified since the last update or since the
last Exit and Return, you are asked whether or not    you want to update your destination 
document or cancel.    
When you return to the destination application, any changes or new drawings you created 
become part of the destination document and can be edited as the destination application 
tools allow.    

Related topics

File menu
Updating a drawing 



Keyboard shortcuts
To select a menu from the keyboard, hold down the Alt key as you press the underlined 
character in the menu name. To choose an item from a selected menu, press the underlined 
character in the item.    
 Alternative keyboard shortcuts appear at the right side of each menu.    

Related topics

File menu shortcuts
Edit menu shortcuts
View menu shortcuts
Text menu shortcuts
Draw menu shortcuts
Colors menu shortcuts



File menu shortcuts
To select the File menu from the keyboard, press Alt+F. To choose an item from the File 
menu, press the underlined character in the item.    

Update: Update drawing in destination application
Import Picture..: Import graphics file
Exit and Return: Exit and return to destination application



Edit menu shortcuts
To select the Edit menu from the keyboard, press Alt+E. To choose an item from the Edit 
menu, press the underlined character in the item.    
Other Edit menu keyboard shortcuts appear at the right side of the Edit menu.    

Undo: Cancel last operation
Cut: Move to clipboard
Copy: Put copy of selection on clipboard
Paste: Put clipboard contents on drawing
Clear: Delete selection
Select All: Select all objects
Bring to Front: Move selected objects in front of all others
Send to Back: Move selected objects behind all others
Edit (text) object: Edit text characters
Edit (freeform or arc) object: Edit freeform or arc



View menu shortcuts
To select the View menu from the keyboard, press Alt+V. To choose an item from the View 
menu, press the underlined character in the item.    

25%, 50%, 75% Size: Reduce drawing view (zoom out)
Full Size: Show drawing at actual size
200%,400%, 800% Size: Magnify drawing view (zoom in)



Text menu shortcuts
To select the Text menu from the keyboard, press Alt+T. To choose an item from the Text 
menu, press the underlined character in the item.    
Other Text menu keyboard shortcuts appear at the right side of the Text menu.    

Plain: Set text style to plain (turn off other styles)
Bold: Set text style to bold
Italic: Set text style to italic
Underline: Set text style to underline
Left: Align text left
Center: Center text
Right: Align text right    
Font: Change text font
Size: Change text size



Draw menu shortcuts
To select the Draw menu from the keyboard, press Alt+D. To choose an item from the Draw 
menu, press the underlined character in the item.    
Other Draw menu keyboard shortcuts appear at the right side of the Draw menu.    

Group: Group selected objects
Ungroup: Ungroup selected group
Framed: Draw outline around object
Filled: Fill interior of object
Pattern: Select one of seven fill patterns
Line Style: Select a style for line type or width
Snap to Grid: Snap objects to nearest grid point
Show Guides: Show horizontal and vertical guides
Rotate/Flip: Rotate or flip selected object



Colors menu shortcuts
To select the Colors menu from the keyboard, press Alt+C. To choose an item from the Colors
menu, press the underlined character in the item.    
Other Colors menu keyboard shortcuts appear at the right side of the Colors menu.    

Show palette: Display color palette at bottom of drawing area
Edit Palette...: Change, add, or delete colors from palette
Add Colors from Selection: Add colors of selected object to palette
Get Palette...: Select and open an existing palette
Save Palette...: Save current palette



Menu Commands
Choose commands from MS Draw menus as you would choose any Windows application 
commands.    Alternatively, use the keyboard shortcuts that appear at the right side of each 
menu.    

Related topics

File menu
Edit menu
View menu
Text menu
Draw menu
Colors menu



File menu

Update: Update drawing in destination application
Import Picture..: Import graphics file
Exit and Return: Exit and return to destination application



Edit menu

Undo: Cancel last operation
Cut: Move to clipboard
Copy: Put copy of selection on clipboard
Paste: Put clipboard contents on drawing
Clear: Delete selection
Select All: Select all objects
Bring to Front: Move selected objects in front of all others
Send to Back: Move selected objects behind all others
Edit (text) object: Edit text characters
Edit (freeform or arc) object: Edit freeform or arc



View menu

25%, 50%, 75% Size: Reduce drawing view (zoom out)
Full Size: Show drawing at actual size
200%,400%, 800% Size: Magnify drawing view (zoom in)



Text menu

Plain: Set text style to plain (turn off other styles)
Bold: Set text style to bold
Italic: Set text style to italic
Underline: Set text style to underline
Left: Align text left
Center: Center text
Right: Align text right    
Font: Change text font
Size: Change text size



Draw menu

Group: Group selected objects
Ungroup: Ungroup selected group
Framed: Draw outline around object
Filled: Fill interior of object
Pattern: Select one of seven fill patterns
Line Style: Select a style for line type or width
Snap to Grid: Snap objects to nearest grid point
Show Guides: Show horizontal and vertical guides
Rotate/Flip: Rotate or flip selected object



Colors menu

Show palette: Display color palette at bottom of drawing area
Edit Palette...: Change, add, or delete colors from palette
Add Colors from Selection: Add colors of selected object to palette
Get Palette...: Select and open an existing palette
Save Palette...: Save current palette



Bitmap object
An object represented as an array of pixels or dots, rather than as a set of instructions for 
drawing the object.    MS Draw lets you import bitmaps by way of the clipboard and the 
Import Picture... command from the File menu.    You may also recolor one- or two-color 
bitmaps.    



Bounding box
An imaginary rectangle that surrounds an MS Draw object (except lines) or object group.    
When you select an object, resize handles appear at the bounding box corners.    



Destination application
An application from which you invoke MS Draw to create a drawing.    When you exit MS 
Draw, the drawing you created is embedded into the destination application document.    



Clipboard
A temporary storage area for cut or copied graphics or text.    You can paste the clipboard 
contents into a Windows application that supports the format of the cut or copied material.    



Control handles
Handles (small black squares) which appear at the vertices of freeform figures and at the 
ends of arcs.    Drag control handles to edit the shape of these figures.    Control handles are 
different from resize handles, which you use to change the size of objects.    



Default
A standard value for a specific object attribute.    For example, if the default line style is set 
to 2 point, any line you draw will be two points wide.    You can reset defaults as you wish.    
When you exit MS Draw, the current defaults are preserved.    



Dithered color
A pattern of colored dots that simulates a solid color.    



Hairline
The thinnest line your display or printer device can produce.    Remember these hairline 
points:

* Hairlines remain thin at all magnification views.
* Hairlines always display as the nearest solid color.    You cannot apply a dithered color 

to a hairline.    



Multiple selection
Two or more objects that are selected (that is, that have their resize handles displayed) at 
the same time.    Multiple selections may contain grouped objects but the entire multiple 
selection is not itself a group.        



Freeforms
Any of several figures you draw with the Freeform tool.    Freeform figures include polygon 
freeforms, freehand freeforms, or combination freeforms.    



Resize handles
Handles (small black squares) at the corners of an imaginary bounding box around selected 
objects and at the beginning and ends of selected lines.    To change the size of a selected 
object, drag one of its resize handles.    Resize handles are different from control handles, 
which you use to edit freeform figures and arcs.    



Selection rectangle
The dotted outline of a rectangle drawn around one or more objects to mark them as 
chosen. This is one way to create a multiple selection.    



Snap to
To be attracted to.    For example, objects moved close to a guide will snap to the guide.    



Stacking order
The order in which objects are layered in a drawing.    Objects may be in front of or behind 
other objects.    You can change the stacking order of objects with the Bring to Front and 
Send to Back commands on the Edit menu.    



Text object
A single line of text created with the Text tool.    You can give a text object a line color, but 
not a fill color.    You can move a text object, but you cannot flip or rotate it.    You cannot 
resize a text object with its resize handles.    



Vertex, vertices
The end point or beginning point of a segment of a freeform figure.    When editing these 
figures, control handles appear at each vertex.    Dragging a control handle moves the point 
to a new location, thereby changing the object's shape.    




